E320 Electronic Key Not Working

Discussion in 'E Class' started by +q, Jan 31, 2005.

  1. +q

    +q Guest

    Hi ,
    The spare key for my E320 has been laying unused for maybe a couple of years
    .. When I went to use it recently it would not work , I replaced the two
    batteries in it and now it will unlock and lock the car OK but it won't work
    the ignition . I am wondering if maybe it needs reprogramming , or maybe the
    infa red light or whatever it is that works the ignition has simply had its
    day , if anyone has had this problem themselves , or some information on it
    , it would be very much appreciated .

    Cheers
     
    +q, Jan 31, 2005
    #1
    1. Advertisements

  2. +q

    MisterD Guest

    Usually needs reprogramming if left dormant for a few months... in the UK
    it's pretty much a main dealer only job...make sure you take all sets of
    keys for the car when you have it done, so they can all be in sync.


    "+q" <> wrote in message news:...
    > Hi ,
    > The spare key for my E320 has been laying unused for maybe a couple of
    > years
    > . When I went to use it recently it would not work , I replaced the two
    > batteries in it and now it will unlock and lock the car OK but it won't
    > work
    > the ignition . I am wondering if maybe it needs reprogramming , or maybe
    > the
    > infa red light or whatever it is that works the ignition has simply had
    > its
    > day , if anyone has had this problem themselves , or some information on
    > it
    > , it would be very much appreciated .
    >
    > Cheers
    >
    >
     
    MisterD, Jan 31, 2005
    #2
    1. Advertisements

  3. I do not believe a 'flat' battery is the problem. The 'valet key' does
    not have a battery and the car can be started with it. After 12 months
    without use my remote opening was dead however new batterys fixed that
    and ignition worked with the dead battery(s).

    Dave S (C 250TD Touring UK)



    +q wrote:
    > Hi ,
    > The spare key for my E320 has been laying unused for maybe a couple of years
    > . When I went to use it recently it would not work , I replaced the two
    > batteries in it and now it will unlock and lock the car OK but it won't work
    > the ignition . I am wondering if maybe it needs reprogramming , or maybe the
    > infa red light or whatever it is that works the ignition has simply had its
    > day , if anyone has had this problem themselves , or some information on it
    > , it would be very much appreciated .
    >
    > Cheers
    >
    >
     
    David Sedgley, Jan 31, 2005
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Robert Thompson

    Electric Ariel Not Working

    Robert Thompson, Jun 25, 2003, in forum: General Motoring
    Replies:
    2
    Views:
    259
    Robert Thompson
    Jun 26, 2003
  2. Brent Slone

    Fuel gauge on E320 not working properly

    Brent Slone, Oct 31, 2003, in forum: E Class
    Replies:
    6
    Views:
    1,755
    miknik
    Nov 7, 2003
  3. BS

    Ignition Key will not turn! Help!!!!

    BS, May 26, 2004, in forum: General Motoring
    Replies:
    3
    Views:
    253
    Tiger
    May 26, 2004
  4. TomEJode
    Replies:
    0
    Views:
    313
    TomEJode
    Dec 3, 2004
  5. marcosv
    Replies:
    0
    Views:
    382
    marcosv
    Feb 12, 2006
  6. Bill Bunn

    Key will not turn in door lock-86 560SL

    Bill Bunn, Aug 12, 2006, in forum: SL Class
    Replies:
    4
    Views:
    431
    Roger Shoaf
    Aug 14, 2006
  7. mike
    Replies:
    6
    Views:
    268
    Roger Shoaf
    Mar 21, 2007
  8. woquye

    key fob not working

    woquye, Sep 24, 2012, in forum: General Motoring
    Replies:
    0
    Views:
    757
    woquye
    Sep 24, 2012
Loading...