Mercedes-Benz Car Forums


Reply
Thread Tools Display Modes

E320 Electronic Key Not Working

 
+q
Guest
Posts: n/a
 
      01-31-2005
Hi ,
The spare key for my E320 has been laying unused for maybe a couple of years
.. When I went to use it recently it would not work , I replaced the two
batteries in it and now it will unlock and lock the car OK but it won't work
the ignition . I am wondering if maybe it needs reprogramming , or maybe the
infa red light or whatever it is that works the ignition has simply had its
day , if anyone has had this problem themselves , or some information on it
, it would be very much appreciated .

Cheers


 
Reply With Quote
 
 
 
 
MisterD
Guest
Posts: n/a
 
      01-31-2005
Usually needs reprogramming if left dormant for a few months... in the UK
it's pretty much a main dealer only job...make sure you take all sets of
keys for the car when you have it done, so they can all be in sync.


"+q" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Hi ,
> The spare key for my E320 has been laying unused for maybe a couple of
> years
> . When I went to use it recently it would not work , I replaced the two
> batteries in it and now it will unlock and lock the car OK but it won't
> work
> the ignition . I am wondering if maybe it needs reprogramming , or maybe
> the
> infa red light or whatever it is that works the ignition has simply had
> its
> day , if anyone has had this problem themselves , or some information on
> it
> , it would be very much appreciated .
>
> Cheers
>
>



 
Reply With Quote
 
 
 
 
David Sedgley
Guest
Posts: n/a
 
      01-31-2005
I do not believe a 'flat' battery is the problem. The 'valet key' does
not have a battery and the car can be started with it. After 12 months
without use my remote opening was dead however new batterys fixed that
and ignition worked with the dead battery(s).

Dave S (C 250TD Touring UK)



+q wrote:
> Hi ,
> The spare key for my E320 has been laying unused for maybe a couple of years
> . When I went to use it recently it would not work , I replaced the two
> batteries in it and now it will unlock and lock the car OK but it won't work
> the ignition . I am wondering if maybe it needs reprogramming , or maybe the
> infa red light or whatever it is that works the ignition has simply had its
> day , if anyone has had this problem themselves , or some information on it
> , it would be very much appreciated .
>
> Cheers
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
key fob not working woquye General Motoring 0 09-24-2012 11:53 AM
E320-96 Replacement infrared key does not work. Help please! marcosv E Class 0 02-12-2006 01:14 AM
95 E320 Cabriolet - Electronic Accelerator wiring question..........Arghhhhhhhhhhhhh TomEJode E Class 0 12-03-2004 05:50 AM
Fuel gauge on E320 not working properly Brent Slone E Class 6 11-07-2003 12:37 AM
Electronic fan control Glenn General Motoring 2 07-27-2003 05:00 AM


All times are GMT. The time now is 05:33 PM.